Inbound Call Issue
Incident Report for Primisys
Resolved
Due to configuration changes made during maintenance last night, the issue was identified and resolved.
Posted 8 months ago. Sep 25, 2018 - 08:37 PDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 25, 2018 - 08:28 PDT
This incident affected: VoIP Services.