Virtual Server Hosting Partially Degraded
Incident Report for Primisys
Postmortem

All services have been restored and testing has occurred. If you are still unable to access cloud resources please advise via support@primisys.com so we can address it. Thank you for your patience in this matter.

Posted Jun 22, 2022 - 15:39 PDT

Resolved
Partial outage has been resolved, and all services have returned to operational status.
Posted Jun 22, 2022 - 15:31 PDT
Investigating
We are currently investigating the issue affecting a small percentage of hardware.
Posted Jun 22, 2022 - 09:21 PDT
This incident affected: Virtual Server Hosting Services.