Voice Service Issue
Incident Report for Primisys
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 14, 2018 - 21:44 PDT
Monitoring
We have restored service on the LV PoP (no other PoPs were affected). We are performing Root Cause Analysis to determine why the service became inoperable and will publish that once we have completed the RCA.
Posted 4 months ago. Sep 14, 2018 - 15:16 PDT
Investigating
We are receiving new reports of issues again on our LV Pop - we are investigating
Posted 4 months ago. Sep 14, 2018 - 14:51 PDT
This incident affected: VoIP Services.