Comcast DIA Connection Degraded Due to Weather Conditions
Incident Report for Primisys
Resolved
Comcast restored service and all paths through Comcast are now functional.
Posted Sep 09, 2020 - 07:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2020 - 06:33 PDT
Identified
Comcast technicians are working on resolving the weather related service connection issues.
Posted Sep 09, 2020 - 06:30 PDT
This incident affected: Internet Connectivity, Virtual Server Hosting Services, VoIP Services, and ScreenConnect - Remote Access Services.