Reported voice service issues
Incident Report for Primisys
Resolved
Upstream provider has reported the issue has been resolved.
Posted 4 months ago. Sep 14, 2018 - 09:51 PDT
Monitoring
We have identified the root cause and have restored service. We will continue to monitor our voice service until we are satisfied that no new problems have arisen
Posted 4 months ago. Sep 14, 2018 - 08:53 PDT
Investigating
We received reports of interruptions to our voice services - we are currently investigating and will provide status update in 5 mins
Posted 4 months ago. Sep 14, 2018 - 08:47 PDT
This incident affected: VoIP Services.